IB-1817M-C31 mit max. 330mB/s schreiben an USB 3.1 Gen2

Antworten
timson
Beiträge: 2
Registriert: Sa Mai 23, 2020 3:45 pm

IB-1817M-C31 mit max. 330mB/s schreiben an USB 3.1 Gen2

Beitrag von timson »

Hat mal jemand einen Speedtest mit dem 1817M-C31 gemacht?

Ich habe heute das Gehäuse bekommen und mal so etwas durchgetestet.
Erster Test mit Atto ergab bei größeren Transfersizes bis zu 860mB/s. also erst mal alles gut.
AS SSD Benchmark hat seq. Lesen mit 410mB und seq. schreibend 780mB/s ausgeworfen... hmmm
Als Praxistest habe ich einen Ordner mit vorwiegend Videodateien mit meistens 1GB größe, damit nicht nur kleine Dateien (.mp3 oder so) die Messungen verfälschen. (Ca. 32,2 GB in 116 Dateien.)

Lesend wurden in 45 sek. ca. 660mB/s angezeigt.
Beim Schreiben benötigte Zeit ca. 1:35 also 95 Sekunden. Anzeige im Windows Explorer in den ersten 10 sek. 440-460 mB(sec. und dann durchgehend ca. 330mB/sec. Also dass ist ja nun mal seeehr weit von den erhofften 1000mB/s entfernt, vor allem da ja in der Beschreibung steht, durch das Wärmeleitpad werden die sehr hohen Transfergeschwindigkeiten gehalten...

Die icyBox hat das aktuelle Firmwareupdate von hier.
Eingebaut in das Gehäuse ist eine Samsung 970 Evo 256GB

Mein System:
Win10-64 aktuell.
ASUS Z170-A, letztes Bios/UEFI direkt am Board eingesteckt (ATX-Blende) im USB-C 3.1 Gen2 mit dem beigelegten Kabel.
Befüllt von einer Samsung 950 Pro 256 GB.

Hat noch jemand solche massiven Geschwindigkeitseinbrüche?


Ich werde noch mal eine Spielgelung durch Samsung Data Migration testen. Bin mal gespannt...

timson
Beiträge: 2
Registriert: Sa Mai 23, 2020 3:45 pm

Re: IB-1817M-C31 mit max. 330mB/s schreiben an USB 3.1 Gen2

Beitrag von timson »

sooo... ich habe mal mit Samsung Data Migration meine Systemfestplatte, eine 2,5" Samsung 850 Pro mit 256 GB (belegt ca.191 GB) über die USB-C 3.1 Gen2 Schnittstelle und dem beiliegenden (viel zu kurzen) Kabel geklont.
Erfreulich: es hat funktioniert.
Am Anfang mit 40mB/s und nach ein paar Sekunden auf 6mB/s (sic!) fallend. Dann im Laufe des Klonvorganges hat sich die Schreibgeschwindigkeit immer mehr erhöht bis zum maximalen Wert von 165mB/s am Ende.
Gesamtdauer ca. 22:20 Minuten also 1340 Sekunden.
Das gibt einen Durchschnitt von rund 140mB/s.
Da ich mit Werten nach der Spezifikation von USB-C 3.1 Gen2, also von ca. 800-1000 mB/s gerechnet habe, war ich doch arg enttäuscht über diese Leistung.
Geplant war, dass eine maximale Dauer von fünf Minuten oder so rauskommt, also einen Durchschnitt von ca. 800mB/s. Aber über 22 Minuten ist für ein schnelles Backup nicht akzeptabel.

Ich bin doch sehr ernüchtert mit der IcyBox...
Habe ich einen Fehler im Denken oder der Bedienung oder muss man froh sein, dass es überhaupt funktioniert?
Kann diese Ergebnisse jemand bestätigen?

Antworten