IB-RD288m2 SSDs nicht erkannt

theking2
Beiträge: 25
Registriert: Mo Sep 24, 2018 9:01 am

Re: IB-RD288m2 SSDs nicht erkannt

Beitrag von theking2 » Do Feb 14, 2019 1:03 pm

Danke. Ja alle schrauben waren bevestigt. Habe sowohl mit relativ wenig und etwas mehr Kraft probiert. Spielt keine Rolle. Vermultich ist der Druck der Abdeckung zu gross.

theking2
Beiträge: 25
Registriert: Mo Sep 24, 2018 9:01 am

Re: IB-RD288m2 SSDs nicht erkannt

Beitrag von theking2 » Do Feb 21, 2019 11:04 am

Support hat geschrieben:
Di Feb 12, 2019 5:18 pm

Höchstwahrscheinlich liegt bei deiner IB-RD228M2 ein defekt vor.

Am besten Du nimmst die Garantie in Anspruch und lässt Dir ein Austauschgerät geben.
Habe es retourniert.

theking2
Beiträge: 25
Registriert: Mo Sep 24, 2018 9:01 am

Re: IB-RD288m2 SSDs nicht erkannt

Beitrag von theking2 » Di Mär 12, 2019 12:08 am

Der Lieferant hat mir netterweise ein Ersatz geschickt. Hier aber genau das gleiche Problem

Gibt es eine Lister unterstützten SSDs? Oder ist der RD288m2 einfach noch nicht marktreif?

Raidsonic
Beiträge: 90
Registriert: Mo Okt 09, 2017 5:41 pm

Re: IB-RD288m2 SSDs nicht erkannt

Beitrag von Raidsonic » Do Mär 14, 2019 6:47 pm

Hallo theking2,

wir werden versuchen das Problem mit der Crucial MX500 nachzustellen
und eine Lösung zu finden.

Beste Grüße

Support
Beiträge: 43
Registriert: Di Nov 07, 2017 11:02 am
Wohnort: Ahrensburg
Kontaktdaten:

Re: IB-RD288m2 SSDs nicht erkannt

Beitrag von Support » Do Mär 21, 2019 5:23 pm

Hallo theking2,

mit den Crucial MX500, die wir zum testen verwendet haben, konnten wir
keine Probleme im Betrieb feststellen.

Könntest Du bitte Fotos von deinen Crucial MX500 im ein- und ausgebauten
Zustand machen und hier im Forum Verlinken?

Vielen Dank und beste Grüße

Antworten