ICY-BOX IB-120CL-U3 eventuell defekt?

Antworten
hara
Beiträge: 4
Registriert: Mo Jun 03, 2019 9:28 pm

ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von hara » Di Jun 04, 2019 2:55 pm

Hallo ihr Lieben Helfer,

ich habe ein Problem mit meiner ICY-BOX IB-120CL-U3!

Laut Manual unterstützt die ICY BOX 2,5" und 3,5" Festplatten, Kapazität ohne Limit. Also sind die 250 und 300GB FP eher noch klein. Aber ein Klonen geht halt nicht. Das Quelllaufwerk kommt ja ins Source Fach und das Ziellaufwerk ins Target Fach. USB Kabel ist nicht mit dem PC Verbunden. Wenn ich die BOX einschalte – dann auf COPY ca. 4-6 Sek. Leuchtet die Source LED ständig und die Target LED Blinkt. Weiter passiert da nichts, also kein Klonen. Hatte die BOX mehr als 4 Stunden an. Ist das Teil nun defekt :?
Würde mich freuen, wenn mir einer etwas dazu sagen könnte, vielen dank.

LG Helga

Support
Beiträge: 54
Registriert: Di Nov 07, 2017 11:02 am
Wohnort: Ahrensburg
Kontaktdaten:

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von Support » Di Jun 04, 2019 4:46 pm

Hallo Helga,

es könnte auch an den Festplatten liegen.

je nach Geschwindigkeit der Festplatten, kann der Kopiervorgang auch über 4 Stunden dauern.

Ein anderes Problem könnte auch sein, dass eine der beiden Festplatte einen SMART Fehler meldet.
Um das zu überprüfen müsstest Du die Festplatten direkt mit einem PC oder MAC verbinden und
ein Festplatten Diagnosetool benutzen um die SMART Werte auszulesen.

Beste Grüße

hara
Beiträge: 4
Registriert: Mo Jun 03, 2019 9:28 pm

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von hara » Di Jun 04, 2019 6:09 pm

Hallo Support,

nein es liegt leider nicht an den FP. siehe Bilder.

Bild
Bild

habe das dann mit einem Prog geklont weil die ICY-BOX nicht funktioniert, vielen dank.

LG Helga

Hier noch ein Bild von Zustand der beiden FP mit CrystalDisc:
Bild

Das Quelllaufwerk hat 250GB und das Ziellaufwerk 320GB

Support
Beiträge: 54
Registriert: Di Nov 07, 2017 11:02 am
Wohnort: Ahrensburg
Kontaktdaten:

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von Support » Mi Jun 05, 2019 7:20 am

Hallo Helga,

ja, mit den Festplatten sieht alles gut aus.

Noch eine Anmerkung:
Es ist unbedingt erforderlich für den Cloning Prozess das USB Kabel zu entfernen.

Beste Grüße

hara
Beiträge: 4
Registriert: Mo Jun 03, 2019 9:28 pm

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von hara » Mi Jun 05, 2019 12:53 pm

Hallo,

das USB Kabel war für das Klonen nicht angeschlossen.
So steht es ja auch im Manual, danke.

LG Helga

Also, an den FP liegt es nicht, das USB Kabel war nicht am PC angeschlossen.
Ein Klonen ist nicht möglich!
Habe mich am Manual orientiert und an sich ist es ja selbsterklärend.
Kann ich nun von ausgehen das die ICY-BOX defekt ist :shock:

Support
Beiträge: 54
Registriert: Di Nov 07, 2017 11:02 am
Wohnort: Ahrensburg
Kontaktdaten:

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von Support » Mi Jun 05, 2019 7:53 pm

Hallo Helga,

danke für die Rückmeldung.
Es könnte bei Dir tatsächlich ein Defekt vorliegen und ein
Austauschgerät wäre einen Versuch wert.

Eine andere Möglichkeit wäre, dass eine Inkompatibilität mit einer der
Festplatten vorliegt (allerdings bisher nicht bekannt).

Sollte auch mit dem Austauschgerät das Klonen mit deinen Festplatten
nicht möglich sein und die Frist für die Rückgabe beim Händler abgelaufen
sein, melde Dich bitte noch einmal.

Beste Grüße

hara
Beiträge: 4
Registriert: Mo Jun 03, 2019 9:28 pm

Re: ICY-BOX IB-120CL-U3 eventuell defekt?

Beitrag von hara » Mi Jun 05, 2019 9:51 pm

Hallo,

Garantie ist wohl keine mehr.
Ich bekomme noch eine SSD FP und werde das dann nochmal mit einem anderen Quellgerät und der SSD FP versuchen, danke.

LG Helga

Schade schade :?
Ist dasselbe wie zuvor, die Source LED bleibt ständig an und die Target LED Blinkt.
Getestet ( 8 Stunden Laufen lassen ) mit einer 200GB HDD als Quellgerät und einer Samsung SSD 250GB als Ziellaufwerk.

LG Helga

Antworten